[RMCProfile-users] Error message in Tutorial (exercise 1, problem 9)

Karl Pazdernik ktpazder at ncsu.edu
Thu Aug 6 16:37:04 BST 2015

Hello RMCProfile Users,

I've encountered an error when working through the tutorial.  When I run
the code at exercise 1, problem 9 a new grey text window is produced, but
then is automatically closes (it is not simply minimized).  When I run the
same code (atomeye.bat rmcsf6_190keye.cfg) a second time, no new windows
are opened and I obtain the following error message:

Warning: locale not supported by Xlib, locale set to C
Warning: X locale modifiers not supported, using default
Warning: Cannot convert string "7x13" to type FontStruct
Warning: Unable to load any usable fontset
xterm: cannot load font '7x13'
xterm: Failed to open input method
          0 [main] xterm 1552 child_info_fork::abort:
C:\RMCProfile\RMCProfile_v6_package\exe\cygwin_libs\cygXdmcp-6.dll: Loaded
to different address: parent(0x330000) != child(0x3B0000)
xterm: Error 29, errno 11: Resource temporarily unavailable
Reason: spawn: fork() failed

I am running the code from the original location that I unzipped the files
because when I tried copying just the ex_1 folder to a new location and
running from that directory, I wasn't able to make it past previous steps.

Any help would be greatly appreciated.

Karl Pazdernik, Ph.D.
Department of Statistics
North Carolina State University
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.rmcprofile.org/pipermail/rmcprofile-users/attachments/20150806/b49b2d9a/attachment.html>

More information about the rmcprofile-users mailing list